Can't create application

Hi!
I tried to start the communication between the Laird RG1xx and a Mac Mini with Loraserver installed. First (stupid) question: LoRa App Server has a WebUI, LoRa Server doesn’t - right?

However, after following the quick install guide found here
https://docs.loraserver.io/install/quick-install/
I try to add an application, but it seems “Service-profile” is a required field. But there are no options to choose for me…

Alright, I’ve created all the other (not-so-obvious) dependency objects like a network server etc. and now it works! :slight_smile:

Glad you solved the issue already. Please note that I’ve tried to document creating application as good as possible here: https://docs.loraserver.io/lora-app-server/use/applications/. If you think this could be improved, please let me know (or feel free to create a pull-request, all the docs are on GitHub).!

well, I think the last part “Setting up an initial application” in this doc
https://docs.loraserver.io/install/quick-install/
should point to the link you posted.
I tried to create a PR but can’t find that specific page in any of your github repos

Thanks! The global project docs are in: https://github.com/brocaar/docs.loraserver.io/.