Processing uplink frame error

hi at all

Since a few days i am facing this error on my LoRa Server:

ERRO[76826] processing uplink frame error data_base64=“QJGOmwgAbhgLO9nQG5P27w==” error="get device-session error: device-session does not exist or invalid fcnt or mic

i tried to find the solution, but i am not able to fix it even with the posts in the forum
At the moment i have 3 Sensores registered on my test environment.

I tried the following:

  • Disable frame-counter validation on all 3 Sensor --> Problem still here
  • Turned Off all 3 Sensors (no battery anymore in the sensors) - so the sensors do not send data anymore

But i still facing this issue.

My questions:

  • Can this error be from a device which is not registered on my LoRa-App-Server?
  • Is it possilbe to find the DevEUI from the sending device?

Here is the log from the packet forwarder :

INFO: Received pkt from mote: 089B8E91 (fcnt=6254)

JSON up: {“rxpk”:[{“tmst”:1421151140,“chan”:7,“rfch”:0,“freq”:867.900000,“stat”:1,“modu”:“LORA”,“datr”:“SF10BW125”,“codr”:“4/5”,“lsnr”:-15.2,“rssi”:-119,“size”:16,“data”:“QJGOmwgAbhgLO9nQG5P27w==”}]}

And here is the log from the GW-Bridge:

INFO[2334] gateway: rxpk packet received addr=“” data=“QJGOmwgAbhgLO9nQG5P27w==” mac=fcc23dfffe0a9260

Thanks for any help

Do you have any updates on this question?

Please see