V4 Installation - Devices will not Join

Hi. I have V4 installed on a DigitalOcean instance using the Brocaar install package.

Gateway - I have a gateway installed and connected using on AU915_1 using Semtech UDP to keep it simple -so far so good.

A Device Profile has been added - LoRaWAN 1.0.3 / A / Default ADR (I’ve also tried LoRaWAN 1.0.2) and an Application set up.

2 x Dragino LHT65’s have been added using the above, and Join Requests are making it as far as the devices in Chirpstack but no Join Accept has been sent.

EUI and APP Key details are correct.

Any thoughts?

This is what the Device is seeing in Chirpstack…

Either wrong keys or wrong region.
Double check if the region in Dragino node matches ChirpStack and gateway.

Dragino Gateways (have tried 2 of them) sending Join Requests on AU915 FSB2 (same as Chirpstack AU915_1).
Dragino Node CHE=2 (same as Chirpstack AU915_1).
Double checked device EUI and APPKEY - recreated device and copied straight from devices.

Join Requests are making it all the way to the device in Chirpstack but no response… there’s something simple that I’ve missed although I did test this all on the Semtech demo server and it worked fine.