Application Sever is not showing downlink information

Hi, I have a LoRaWAN network in Colombia, my nodes are RN2903, I´m Working with a Multitech Conduit Gateway on the AU915 ISM band and everything works with the ChirpStack Software. I have installed and configured the gateway bridge on the conduit and in a remote server I have the Network Server and the Application server. Everything used to work pretty well, but recently i updated all my LoRaWAN system, since then i can not see the downlink information in the LIVE LORAWAN FRAMES tab. I have read that maybe it is a packet forwared issue, but it the same packet forwareder installed before since it´s the only thing i didn´t update, nevertheles i have try it with different versions of the packet forwarder including the multitiech PF and the Chirpstack PK.

How can i solve this issue?

Thank you in advance.

I have the same problem. I am using a Rak831 on the Au915.
How is your configuration in device profile?

First, allow me to apologize for the delay of my response to you. This is my configuration in device profile:

I want to clarify that everything is working OK, i´m unsing OTAA and my devices get the KEYs when they send a joing request. The only troueble is that i can’t see de downlink information in the app server.

it depends from packet forwarder, which you are using.

I have tried with several “packet forwarder”. I tried it with the default mulitech packet forwarder, also tried it with the packet forwarder suggested in the chirpstack gatewa bridge installation tutorial and tried it with the semtech’s packet forwarder. In every try i used the basic_pkt_fwd and the gps_pkt_fwd.

After the chirpstack was updated, the downlink frame disappeared. Both in abp and otaa. I have already used a femto gateway with firmware from the company itself and the same thing happens. Another problem that is also happening only in abp, a downlink count is following an uplink. The LMIC_setLinkCheckMode is disabled. I tested on ttn the same code and this count does not occur. sebasArboleda do an abp test and see if this problem with accountants happens to you. Follow the settings as per Au915 standard either in the profile or in the toml file and what is reported is happening.

In the last figure, it was this configuration that worked for me for the device to receive downlink in abp mode

Ok, thank you. I’ll give it a try. But i think that there must be a way to show downlink packages in OTAA mode. @brocaar can you help us here?

Before, ChirpStack assumed that a downlink was sent by the gateway and displayed in the web-interface. Now it actually expects an acknowledgement from the gateway that the downlink was enqueued. Only then it will show the downlink in the web-interface.