Can not create a gateway

Hi all.
I’m a brand new in LoRa server and stuff, I’m trying to configure LoRa server, everything is working fine but when I create a gateway I can not select a Gateway-profile: No results found, where do I create to Gateway-profile ?.
Thanks (Sorry for my bad english)

In Network Server Tab

1 Like

Thank you! I didn’t notice that tab. Now when I try to create the gateway, it says that the format is incorrect at the MAC address I’m using the following format: xx:xx:xx:xx:xx:xx
Is that wrong?

format is xxxxxxxxxxxxxx not “xx:xx:xx:xx:xx:xx:xx”

Doesn’t works too, I’m trying to connect a RPI Gateway with a dragino Shield, to see his MAC Addr I type the following command:
cat /sys/class/net/wlan0/address
and its output is:
I tried to write it like this
And still telling me that is the wrong format.

Actually you need 16 hexa caracteres, 8 bytes, not 6-7 bytes

can I fill it with 0 at the beginning, or Am I taking the wrong MAC addr?

There is probably some convention but What I use is the ethernet MAC address showed with ifconfig filled with some FFFF between 3rd and 4th byte.

Exemple : ether 1a:1a:2c:d3:1a:1a

MAC used for gateway : 1a1a2cffffd31a1a

Please note that the gateway MAC is not the MAC of your network interface! You have to take it from the packet-forwarder configuration:

In LoRa Server v2, this will be renamed to Gateway ID. It was called Gateway MAC as this is how it was documented by the Semtech UDP protocol specification.

Hi broocar
I tried first connecting the RPI to TTN using the following library:

I am reviewing the library of your comment and found that for the RPI use the 1301 transceiver, the RPI with the dragino shield detects me the transceiver 1276, I will try to use that library anyways but if anyone knows if it works or not, tell me please.