Chirpstack v4 on rak7246


Are there any plans to support RAK7246G?

thank you

Just in case, please check the following:

There are plenty of RAK models accepted but I can not find yours…

Hi Nicolas,

i already looked for the same for gateway OS still not supported.

I burnt the image nevertheless to try it either ways but did not work. It is headless so no access to see the actual error. I will look for a hdmi mini to put it in a monitor and get back to you.

But since it is not stated as supported i do not know if there is any point for this.


I agree, maybe it does not make sense to try out with this model of RAK.

I would acquire a proper one for your project, thought.

Your welcome!


We have a guide for RAK7289v2
Should be similar to yours?

no it is quite different since its comes with a raspberry pi zero w

Thanks anyway. I have the v3 installed successfully with some workarounds. The issue is with v4 but since it is headless i was looking for official response regarding roadmap to support those as well. Until now it is not supported officially

Will probably be supported very soon!

1 Like

I believe the actual module is a RAK2246. Have you tried that one?

WisGate Developer D0+ is a LoRaWAN® developer gateway with GPS function. It is a device composed of a the RAK2246 Pi HAT LPWAN Concentrator module and Raspberry Pi Zero W.

Hi yes this i tried. I thought it did not work because no access point was presented in my wifi. It was headless so could not debug. Any hint how to enable the ap. On its vanilla os its as easy as creating a file on boot folder with name ap.


Would you mind trying again using the latest v4.2.0-test.1 image? Please see Raspberry Pi - ChirpStack open-source LoRaWAN® Network Server documentation.

Hi Excellent! This version fixed the AP issue

There will be a test.2 version soon, this fixes GNSS related issues that could crash the Concentratord.

1 Like