Configuration ChirpStack v3 with Nginx Proxy Manager


If I use Nginx Proxy Manager to force https and port 8080 redirection to a subdomain, i get “Not connected to Websocket API” error.

Someone know how to fix it, or how I need to configure Nginx Proxy Manager in the correct way? If I disable the Proxy Host, it runs OK, like But I need to run like


I use Nginx proxy manager with v4. I run it on another server but i used it in the past on the local server too. My configuration:
Domain names:
scheme: http
forward host name / ip: ip address of the server you want to connect
forward port: 8080
cache assets: check
block common exploits: check
websockets support: check
access list: publicly accessible
ssl certificate: request a new ssl certificate lets encrypt
force ssl:check
http/2 support: check
hsts enabled: check
hsts subdomains:check

make sure to open the ports 80 and 433 on the nginx server and the port 8080 on the chirpstack server and make the correct redirection of the subdomain at your provider in the dns settings