Device Never Seen

I hace connect a GPS Dragino TrackerD to the Mikrotik LR8 gateway.
The request was accepted:

but the device appears never seen in the dashboard
Please need some help about this “problem”
Thanks in advance.

Likely due to mismatched frequency plan between gateway and devices.

ChirpStack asks gateway to send Join Accept.
But the device is unable to receive the Join Accept from gateway in two main frequencies in the frequency plan.

OK, thanks, but… Some solution? I am absolute newbie…

It may also be that the device needs to send an uplink to be seen as “online” in the dashboard. I forget if that’s the case presently, or was so in the past. Most devices I have access to send uplinks immediately after join, so non-trivial for me to test this very minute.

You should double check the frequency plan (EU868, US915, AS923…) used by your ChirpStack, gateway and device.

If you are newbie, try the commercial devices first to understand the flow.

Hello datnus, thanks but…
The frequency plan are identical EU868.
The sensor is a dragino LHT65S.
Thanks again.

I have exact the same issue here.

I am using Tracker D and I believe I have the right setting for the gateway and the devices because i have connect both gateway and TrackerD to the things network, everything work well at TTN.

Could I know Where should I set the frequency in Chirp?

My Dragino LHT65N and TrackerD work with ChirpStack.

For ChirpStack, you can enable the region in chirpstack.toml.
And set the MQTT for the region_XXXXX.toml you need.

If you use ChirpStack gateway bridge, you need to look to set the region here too.