Dragino LHT65 behaving oddly

Hi, I just deployed three LHT65 sensors in one of our customer premises. The gateway it’s a Kerlink iFemtoCell-evolution.

The sensors where fine until a couple minutes ago when one of them is throwing constantly this error every couple seconds:

We called the customer and told them to unplug and plug the gateway, just in case. This solved the issue for a bit a then the sensor went haywire a couple minutes later. The problem is that somehow this error broadcast message prevents my other sensors from reaching the LNS properly.

Does anybody know what’s causing this issue?

EDIT: After a couple of hours, the clogged device just made two normal uplinks, and then the other two device became clogged and started outputting the same error. Neither 3 of them are outputting correctly any data.


Did you restart the devices in order to see if this behaviour is repeated?
Do you know the FW version of the LHT65s?


Yes, we restarded the devices several times. I even tried to replicate the behaviour back at my office and got the same results, even when turning the devices on and off again and rejoining the networks. I’ll check the fw version soon and will update the OP.

We ended changing the gateway, replacing it with a Dragino gw, and that solved the error and allowed the correct behaviour of the sensors.

I still don’t know what’s happening with those Kerlink gateways, as I said, I replicated the same results on the office and the same happened. I don’t know if it’s a Dragino node issue, Kerlink’s o ChirpStack’s.