Fix min DR for a group

I got a bunch of sensors on a site which are working fine with ADR setup. All in SF7 like a charm.
On two ADR seems to works but sometime they works on SF7 other I see they get to SF11 or SF10 and they are really close to other (just not same room). I tested with adeunis field on site and 90% of the time SF7 works fine in this place. So I guess sensor don’t know because working mode in SF7 is not consistent (interference may be)

Anyway I would like to disable ADR for 2 of them (or at least set ADR min to SF8 not SF7) but the only option to do that I found is on service profile linked to organization.
Did I missed something or a sensor option elsewhere?

1 Like