Gateway cannot Access LoRa Gateway Bridge

Recently, I was trying to build a loraserver with my RAK831+MT7628 Gateway. I met some problems. When the node send packet, the lora gateway bridge did not show any log. It just keeps looking like this:
Then I go to check my configuration. In global_conf.json, the server was setup like this

The gateway bridge configuration is:
both of them are using localhost ( and port 1700. However, there is noting happen on gateway bridge log.
The network configuration of my parallel desktop virtual machine is like:
I run my packet forward and gateway bridge programs on same ubuntu platform. Only thing different, I run packet forward on Secure CRT, and run the gateway bridge on command line. Will this cause this problem? If need more picture, I can provide more details, plz help

Because I am a new user, only one pic can be uploaded.
the gateway bridge log is

my vm network configuration is :

my gateway bridge configuration is :

Please see

However, tcpdump’s result is blank, just like

Configurations are shown above, both port and address are same. and i also can see that every dock program is running at right port

And my firewall is inactive, as the pic shows

As long as you don’t see any data in tcpdump, it means that your gateway / packet-forwarder isn’t sending any data or there is a network related issue. Maybe this is because you run things inside a VM environment? I don’t think I can help you here.

Hello, I have the exact same problems and I’m thinking that maybe the packet forwarder that i’m using is causing this disfunction. In fact I’m using a single channel packet forwarder so could that really be the cause?