Gateway disconnect


I have a Laird rg1xx running, i got datas, uplinks, downlinks…
Then, i switched down the power and some minutes later, i switched on the gateway.

It has broken, no warning, no errors, and no infor in lora-gateway-bridge, lora-server, and lora-app-server.
I have no idea about what happen, where’s not working.
In Laird gateway interface doesn’t connect to lora again.
I tried to delete and create the gateway again (it was created with Frames received, somewhere has cache?)
I tried to restart lora-gateway-bridge, lora-server, and lora-app-server.

Someone can help me, thanks.

After reset the gateway and re-configure it, everything work again.
But i still dont know where’s no working before.:expressionless:
I tried to switch off and switch on some minutes again and the Laird gateway kept working without problems.:upside_down_face:

Has this happened to someone?
It seems that I am crazy. :joy:

You are really lucky!! because I am having some issues connecting Laird RG186 to LoraServer
I would request you to help :

  1. What is your setup? what version of Lora-gateway-bridge, LoraServer and Lora-App-Server are you using?
  2. What firmware version is on Laird RG186? are you using MQTT forwarder / Semtech forwarder?
  3. What is your LoraNode? is it your own hardwre? does it use OTAA or ABP?
    this will really help me
    Thank you so much!!

To install lora i followed the quickstart ( I am using ubuntu in oracle VM)
I have no problems, maybe you need add
in lora app server config.

In laird (Sentrius RG1XX), i use Semtech forwarder.

And then I put my server IP and port 1700 and all working.

I am new in it, I hope it can help you.
Anyway, you can put your problem in the forum.:blush: