Gateway not addable

to try loraserver on a low end hardware I did a fresh install on a Raspberry Pi. With everything (hopefully) configured I tried to add the first gateway, but I’m not allowed to. In the UI the error message is:

object does not exist (code: 5)

In the loraserver logs I see another error on gateway stats arrival:

ERRO[0000] gateway: handle gateway stats error           ctx_id=c4076a0d-8c10-407f-8d2d-e9bbbba9a7d8 error="get gateway error: get gateway error: object does not exist"

Does anyone have any idea what I’m missing?

1 Like

Inspired by:

I downgraded my installation and drop both Postgres dbs. Can’t say which one does the trick, but it is possible again to add a gateway.

Thank you for your answer. Which versions running stable for your project?What is your lora-gateway-bridge loraserver and lora-app-server versions?

lora-app-server: 3.3.0
loraserver: 3.2.1
lora-gateway-bridge: 3.3.0

But I have to add that until this point I only added a gateway and watch incoming traffic. I did not add applications and devices yet.

Did you select the network-server in the UI or did you provide the network-server ID in the API call?

IIRC we tried both ways