Gateway OS pq: password authentication failed for user

Installation of the gateway OS on Raspberry pi 3
When I create Network-servers
context deadline exceeded (code: 2)
log:

Hi,
I get same error using Chirpstack LoRa gateway os on raspberry pi 3.
When installed docker version on desktop pc I got the same error because of defining wrong network server url, I solved it by typing chirpstack-network-server:8000 in network-server field and it accepted it. However when using gateway os same way of adding network server do not work.

Thanks

Please see the No configuration file found warning :wink:

Thanks @brocaar , No configuration file found error gone. Still getting context deadline exceeded (code: 2) on application server.

I solved pq: password authentication failed for user "root".
Steps:

  1. Go to location where is your chirpstack-network-server.toml (in my case it was at home dir)

  2. Comment out line where dsn="postgres://localhost/chirpstack_ns?sslmode=disable"

  3. Write new connection to postgresql, for example: dsn="postgres://chirpstack_ns:chirpstack_ns@localhost/chirpstack_ns?sslmode=disable"

But in the App Server UI when adding network server error still exists…