How to configure chirpstack for AU_915_928

I’m working on a new implementation, already followed the general install steps, in the network server i have set the band to AU_915_928.

In the gateway i have this config lorad.js:
{
“SX1301_conf”: {
“lorawan_public”: true,
“antenna_gain”: 6,
“antenna_gain_desc”: “Antenna gain, in dBi”,
“insertion_loss”: 0.5,
“insertion_loss_desc”: “Insertion loss, in dB”,
“radio_0”: {
“enable”: true,
“freq”: 915600000,
“tx_enable”: true,
“tx_freq_min”: 923300000,
“tx_freq_max”: 927500000
},
“radio_1”: {
“enable”: true,
“freq”: 916300000,
“tx_enable”: false
},
“chan_multiSF_0”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 915.2 MHz”,
“enable”: true,
“radio”: 0,
“if”: -400000
},
“chan_multiSF_1”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 915.4 MHz”,
“enable”: true,
“radio”: 0,
“if”: -200000
},
“chan_multiSF_2”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 915.6 MHz”,
“enable”: true,
“radio”: 0,
“if”: 0
},
“chan_multiSF_3”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 915.8 MHz”,
“enable”: true,
“radio”: 0,
“if”: 200000
},
“chan_multiSF_4”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 916.0 MHz”,
“enable”: true,
“radio”: 1,
“if”: -300000
},
“chan_multiSF_5”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 916.2 MHz”,
“enable”: true,
“radio”: 1,
“if”: -100000
},
“chan_multiSF_6”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 916.4 MHz”,
“enable”: true,
“radio”: 1,
“if”: 100000
},
“chan_multiSF_7”: {
“desc”: “LoRa, 125 kHz, SF 7-12, 916.6 MHz”,
“enable”: true,
“radio”: 1,
“if”: 300000
},
“chan_Lora_std”: {
“desc”: “LoRa, 500 kHz, SF 8, 915.9 MHz”,
“enable”: true,
“bandwidth”: 500000,
“spread_factor”: 8,
“radio”: 0,
“if”: 300000
}
},
“gateway_conf”: {
“beacon_enable”: false,
“beacon_period”: 128,
“beacon_freq_hz”: 923300000,
“beacon_freq_nb”: 8,
“beacon_freq_step”: 600000,
“beacon_datarate”: 10,
“beacon_bw_hz”: 500000,
“beacon_power”: 14,
“beacon_infodesc”: [
{ “latitude”: 0.0, “longitude”: 0.0 },
{ “netid”: “0” }
]
}
}

The join with the devices is succesfull, but, when i try to send a message i get this:

It seems like i got the wrong frequency for downlink set somwhere… but i really dont know where to look for it.

Try this instead:

		"tx_freq_min": 915000000,
		"tx_freq_max": 928000000

Hi,

According to your LoRaWAN Regional Specifications (AU915)

Be sure to config your Chirpstack Server, Gateway and your nodes based on the channel plan 0, that you want to use.

Btw DRmin and DRmax are the Spreading Factors

Stream channel plan channel frequency incremental Bw BW used frequency center DRMin DRMax
up 0 0 915200000 200000 125000 0 5
up 0 1 915400000 200000 125000 0 5
up 0 2 915600000 200000 125000 915600000 0 5
up 0 3 915800000 200000 125000 0 5
up 0 4 916000000 200000 125000 0 5
up 0 5 916200000 200000 125000 0 5
up 0 6 916400000 200000 125000 916300000 0 5
up 0 7 916600000 200000 125000 0 5
up 0 64 915900000 1600000 500000 6 6
down 0 0 923300000 600000 500000 8 13

Regards.