Join Accept but device not activated

Hi guys!

I am deploying the loraserver on my server and all components are deployed correctly except the appserver. When a configured final device sends a join-request the loraserver responds with a join-accept but this message is not published in the mqtt broker or is not notified anywhere. Therefore, the device is always trying to connect to the loraserver to activate.

Live LoRaWAN Frames

Appserver logs

Also, I have tried to monitor the “application/+/node/+/#” topic where the messages are published but this topic is empty.



I have the exact same JoinRequest - JoinAccept loop. Are you using I-CUBE-LRWAN code by any chance? If so which version are you using?

Yes, I’m using a Murata chipset 1.1.2 but it is been used so far without problems.

OTAA worked fine on TTN for me but not here. Like I said I get the exact same Request-Accept loop.

ABP works fine.

Please let me know what was wrong if you find the solution. I am also using Murata CMWX1ZZABZ 078 module. I doubt it’s the chips fault because it worked on TTN with no problems.

I hope we get some help with this.

I’m been working in LoRaServer with OTAA activated so far without problems. In the appserver logs we can seen how the join-server (in my case appserver) sends a response but, ¿this response lost?

I deployed LoRaServer locally and it worked correctly for long time. Now, when I deployed LoRaServer in my server with the help of Portainer the join-server not sends the response.

I have the exact same JoinRequest - JoinAccept loop too. and This device has not (yet) been activated.Have you solved this problem?

There is already an other topic covering OTAA issues: