Kerlink lora config


What’s the kerlink spn default login and password?
I found that is “admin” and “spnpwd” but nothing.
I try to use some usual logins.
Any idea?


Are you sure that Kerlink has spn installed, should see on login web-page

Hello Nathan_R,

Thanks for your answer.
At this moment we downgrade the gateway to 3.6 and configure it correctly.

Our kerlink is an IOT Station.
When we have spn (v4.0.0) installed, we access with it’s IP adress it show our “hello world”.
And when we put “IP/login”, it show a login alert. Where we try the login.


so you were able to login and downgrade? Or are you trying to login after downgrading to standard firmware?

We firsh try login, which we fail.
Then we downgrade and do all config with USB and ssh.

as far as I experienced SPN firmware is locked for SSH. When I needed to downgrad SPN I did it through web-interface (tried also through USB, but that failed.)

Can you pleas send screenshot of your web login screen

Yes, when we have SPN versión we can`t access to the gateway with SSH, the reason why we downgrade the firmware.
To downgrade we use the USB with the v.3.x files. Which the kerlink will execute the .sh file and install the new firmware.

If you do it through USB, why do you have to log-in?
As I wrote, I tried but was not able to downgrade through USB, did it through web-interface instead.

We wanted to log in to configure lorawan using the web interface.
It’s more easy and friendly for the user and by cusiority. (It’s our first kerlink)
But we can’t access to the web interface (login fail) and SSH (SPN version locked it)
So, we use a USB to downgrade and configure lorawan with SSH.

Then, at this moment, we don’t need to log in. Our kerlink is configured. But i can’t tell you if you solution solve the problem that we found because we can’t test it until we have a kerlink with a SPN firmware again.


ok, you may want to upgrade to 4.0 and then to 4.1 firmware (Kerlink recommend that). After that you can install chripstack gateway-bridge on the Kerlink.

Ok, We’ll keep that in mind when we decide to try SPN again.

not connected to SPN. After you have downgraded to regular firmware 3.6 (which you have already done) you should upgrade to regular firmware 4.0 and then to regular firmware 4.1…