Laird RG1xx LoRa connection goes up and down

Hello, I’ve got a Laird RG1xx with firmware: Laird Linux gatwick-laird- .
I’m using forwarder MTQQ specifying IP:1883
I’m using mosquitto as MTQQ broker under Debian 9 with last versions of loraserver, lora-app-server .
The connection with the LoRa server go up and down all the time.
The Laird and the LoRa Server is on the same network 192.168.0.x
I tried to send messages to the MQTT broker (mosquitto) using mosquitto_pub and it works.

Is it a Laird firmware known issue?

I tried with and without port:

The result doesn’t change.
Any suggestions?
Better to create a gateway of my own looking for some projects on the Internet?
Does someone use the Laird?

Well, I don’t know what kind of magic happened, but this morning I powered on the gateway I applied the “tcp://” as Server Address and I works. No more disconnection.
I did this also yesterday but I didn’t work.

I’m having exactly the same problem. But in my case it is not working again.
Exactly the same test you did was done.

The web-interface of the gateway can show you the logoutput:

I do see the “Disconnected” too, but the gateway remains functional. I still keep receiving messages at the MQTT broker side. Maybe there is an issue with the indication?