Lora-Gateway-Bridge profile does not exist

Hello, today, after upgrading loraserver, i oserved the above issue in gateway configuration.

Have anyone else the same trouble?How can i fix it, creating a new gateway profile?
In UI or in configuration file?


It seems that your database schema is not up to date. Make sure the automigrate setting is set to true (both lora-app-server.toml and loraserver.toml).

When you’re compiling your own LoRa (App) Server source, the above still applies, but you might have corrupted your migration history. Check that your database schema is up-to-date with the migrations found under the migrations/ folder (loraserver and lora-app-server source).

Tomorrow morning, as i mentioned, i upgrated both loraserver and lora-app-server to, but i had connection, as lora-app-server automigration was equal to “true”,and as result couldn’t establish a connection.

It was also show a problem with database, saying that an sql file did not exist.

I read,that new versions will automatically flush devices sessions, after deleting them. This could be a problem in issues, that i mentioned in below topics(?)

This is the problem that i issue,when i set lora-app-server automigration equal to “true”

Solved using below link: https://forum.loraserver.io/t/solved-software-upgrade-migration-error/1205