Missing CRL file when installing Gateway bridge


I am following the guide https://www.chirpstack.io/guides/debian-ubuntu/
to install chirpstack on my IMST Lite gateway. I am not using chirpstack OS since my organization requires me to use the image provided by IMST. Therefore i am following the debian tutorial.


I run into the following issue when setting up the chirpStack software repository:
When running sudo apt update i recieve the following error:
W: Failed to fetch https://artifacts.chirpstack.io/packages/3.x/deb/dists/stable/main/binary-armhf/Packages server certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none

I already tried updating my certificates using sudo update-ca-certificates, to no effect.

Does anybody know why this error occurs and how to deal with it without compromising the security of my setup?

Did you see this: https://stackoverflow.com/questions/21181231/server-certificate-verification-failed-cafile-etc-ssl-certs-ca-certificates-c ?