Multitech with remote bridge


I am trying to configure a Multitech Conduit to send packets to a Chirpstack Gateway Bridge installed on a remote server. I have set the gateway as a packet forwarder and manually entering my server’s IP and using the port 1700 for uplink and downlink.
On the Chirpstack Application Server, I defined the gateway and a device (OTAA mode).
I can see the join requests on the Lorawan Frames tab, but no data uplink message.

Using the same configuration on the server side, but a Kerlink iStation as gateway, I have no problem. Once the device joins, I can see the data on the Application Server.

Could you help me understand what I might have done wrong?

Many thanks!

Did you take a look at It is a new documentation page that I created recently that contains many troubleshooting steps :slight_smile:

1 Like

I didn’t see this page, thank you for the link! I’ll check these points!

Finally, I noticed that the remote server configuration was not saved in the gateway. I tried to configure it several times and reboot, and after two or three times, it worked… I don’t understand what happened, but it works now.

Thank you for your help and the toubleshooting page that I have bookmarked!