No joinAccept in every new device

Hello all,
Im having a several problem wich started last week without doing any change to the chiprstack structure. When a already reporting device for some reason tries rejoin the LNS it keeps looping in “JoinRequest”, the and realize anothers devices from anothers application stared behaving the same way. So I tried testing adding new devices the same way I did before but the also keeps lopping without giving a JoinAccept. I have differents gateways and the work gut, even work for those devices which are still reporting.
From “DEVICE DATA” there is no “error” message
I also tried grep the information from the sensor in the chirpstack-network-server

Can you guys suggest me what can a try o check from the network-server backened or has it anybodoy happened?

BTW, I have a multiregional structure, for AU915 and US915 where only the first one has that problem, the other works normaly.

From the logs, it looks like the join-request has been accepted, given that a device-activation is created.

What could be is that a join-accept is generated, but that it is not acknowledged by the gateway. I would debug the GW <> NS path to see if:

  • A downlink frame is sent
  • This downlink reaches the gateway
  • An acknowledgement is received from the gateway