No Packets Between Gateway and Gateway Bridge

Hi I’m quite new at this whole LoRaWAN thing so forgive me for my complete stupidity.

I have a RAKwireless 7249 and I have it configured to use the semtech UDP packet forward to my server as follows.

I then have chirpstack on a ubuntu machine as my server.

On the gateway bridge I have it listening to anything on port 1700 ( like the default setting. When I added the gateway in the application server nothing appeared.

I ran a TCP dump on port 1700 and nothing. Rakwireless doesn’t have any documentation on this (that i could find) but there’s only 3 settings there soooo… I’m not really sure where I’ve gone wrong.

Any help would be greatly appreciated thanks :slight_smile:

I configured ChirpStack using THESE instructions provided by I did what he recommended verbatim (except I’m on US915 and some of my sensors require the ChirpStack network server to have 500kHz channels enabled - section 5.2.3 HERE) and it worked the first time!

So, I recommend you review steps you took and compare them with his steps. His video is actually for RAK gateway (which mine aren’t), so you’ll be right at home :slight_smile:

the gateway bridge I have it listening to anything on port 1700 (

Suggest you (a) first set up Chirpstack & gateway all on one host and (b) then tease the applications apart. Also, is not a valid localhost/loopback, use instead.

Thanks fmgst,

I got it working :slight_smile:

The mobilefish documentation is slightly different to my setup as the gateway bridge is not installed on the server stack. I did get it working though.

Thanks heaps for the help!