Packet_forwarder (configure topics, is possible?)

Hi, :wave:
Maybe someone knows - is there a way to configure semtech packet-forwarder so that it doesn’t send informational mqtt packets like “/event/stats, /command/config” but only “up-down” packets.
This is necessary to reduce mobile traffic between the gateway and the bridge (chipstack)

In your global_conf.json and/or local_conf.json config file there is a line to manage the stat interval seconds (“stat_interval”: 30,) , you could reduce the stats by changing this interval.

But you asked for doesn’t send, …could you remove this line ??? maybe… let me know… can’t tell you what will be the impact.

1 Like

Thanks a lot!
This setting suits me. :+1:
If remove "stat_interval” from settings, then information packets are sent by default=every 30 seconds.
Good day.