Problem with gateway location map rendering

I noticed a map rendering issue when configuring a gateway:

This is consistent on the latest versions of Chrome and Firefox.

PS - In spite of the rendering issue, it would be nice to be able to just paste in the GPS coordinates rather than dragging the marker to the location on the map.

1 Like

In my case, i even could able to seen any map.

I am wondering what should be the issue. I am using LG01-P as gateway

From my experience it is internet issue not downloading the tiles. I also agree with Eric above the ability to paste in the co-ordinates would be far easier and more accurate than moving the pin, esp as I have to take the gateway with me to various locations for various reasons.

You are not having a problem with tiles, you are just seeing the map zoomed and centered at (0, 0), which happens to be in the ocean.

1 Like

You can go to the configuration tab and then click set to current location :slight_smile:

I just had the same ‘issue’. Map zoomed to 0,0
set to current location didn’t do anything though.
Zooming out, and manually moving the pin worked.
Problem solved


I faced the same problem.
Using current location was blocked in browser (chrome). I allowed it to use my current location and map was rendered successfully.
It seems that there is a bug within js code that avoids map to be configured correctly while the permission is not given.

If you don’t give the permission, then the JS code can’t get it :wink: You can zoom out however and drag the marker yourself.

Yea It’s true but as far as I know, user-side mistake can be handle by setting lower zoom level as default value.
Thanks for following up @brocaar

check if your browser is up to date and verify the gateway configuration for any potential errors; and, while pasting GPS coordinates for map markers might not be directly supported in the current configuration, you can consider providing feedback to the development team for potential feature enhancements.