Problems with rpm package

I’m attempting to install the chirpstack v4 rpm package using "dnf install [url to package] and am getting an error like below.

chirpstack_4.4.2_linux_amd64.rpm 5.2 MB/s | 12 MB 00:02
** Problem: conflicting requests**
** - nothing provides needed by chirpstack-4.4.2-1.x86_64**
(try to add ‘–skip-broken’ to skip uninstallable packages or ‘–nobest’ to use not only best candidate packages)

I’ve tried all the 4.4.x packages which results with this exact error. However, 4.3.2 works. Anyone else run into this? is it something i’m doing? I’ve also tried downloading the 4.4.x packages and installing from a local path with dnf and have tried rpm as well.

Thanks in advance for your time!

I would love to see if we could use the RPM Package or maybe some more details on install on the wiki.

Please see Error installing rpm package · Issue #267 · chirpstack/chirpstack · GitHub.

This has been fixed. See the above GitHub issue for a link to download a test RPM until the next release is available.