RAK2245 27dBm US915 band


I’m using RAK2245 hat with Raspberry pi and chirpstack-gateway-os. I’m happily receiving uplinks from 1.5km+ range. However, when sent downlink, sensor can’t receive it from the same range. Upper limit is 700 meters. When I check logs I can see that uplink in sent with 20 dBm, SF and bandwidth are according to regional params and rx2_dr_offset. Is there any way to increase output power to 27 dBm? I think this is done in lower layer (packet-forwarder?) but I can’t find any tx power configuration.


  # Downlink TX Power (dBm)
  # When set to -1, the downlink TX Power from the configured band will
  # be used.
  # Please consult the LoRaWAN Regional Parameters and local regulations
  # for valid and legal options. Note that the configured TX Power must be
  # supported by your gateway(s).


1 Like

it depends on which packet forwarder you’re using. In case of poly_pkt_fwd or lora_pkt_fwd, you can edit the global_conf.json “rf_power”: parameters in tx_lut_ sections but it is not recommended. backup it before editing. or add the corresponding data into local_conf.json

How I could not notice that…
Thank you brocaar!