RAK2245,Lora-gateway-bridge UDP problem

I’m using the built-in Lora-server on my gateway but I have a problem concerning my Lora-gateway-bridge configuration, apparently the UDP port 1700 is already in use (I made sure it’s the same port in my packet forwarder configuration), I also tried to use the tcpdump command to troubleshoot the port 1700 but I apparently don’t have it on my device.
What do you think, i should do to fix this issue!

try sudo netstat -nlp

and see if that shows you what is using port 1700

Also you may need to install some of these tools on your gateway’s Linux

1 Like

I actually tried it, this is the result, but to be honest, I’m just a beginner and i have no idea what to do after this, I’ll be grateful for your help.
thanks in advance. :grinning:
Uploading: ports.png…

what is your objective ??? , lora-gateway-bridge seems already running, you can validate it with:

sudo systemctl status lora-gateway-bridge

so again what’s your objective ?

1 Like

anyway if you want to use the --log-level x, you have to stop first the lora-gateway brige…so do:

  1. lora-gateway-bridge
  2. ctl-c to stop the lora-gateway-bridge
  3. lora-gateway-bridge --log-level 4

that should work.

1 Like

my objectif is to add my gateway to the Lora-App-server but this is what i get when I use sudo systemctl status lora-gateway-bridge
by the way the ctl-c command doesn’t work too

let’s try to walk and then we will run…

into the Gateways panel, under gateway configuration, leave gateway-profile blank… it will remove the error mesage for now…

1 Like