Redis server doesn't start at boot


I have a LoRaServer running on a device called LorixOne. The problem is that when LorixOne starts the redis server it doesn’t do that, I have to start it using the command line by typing “redis-server”. You can see it in the attached file!

I would like to know how to solve that. I think it’s something related to redis.conf. I can’t use options like systemctl or something like that because they aren’t installed and I don’t have an internet connection