Unable to send downlinks to devices

Hi guys,

I am currently testing some devices on our LoraServer setup. More specifically, I am testing an pulse meter by SensingLabs. The device is working just fine and I can successfully receive messages from it. However I need to reset to 0 the current index of the device and, in order to do so, I have to send a downlink with the following bytes to reset it.


Based on what I have read, in order to send this to the device I have to encode it in base64 (AgQAAAAA) and send it via an MQTT client right?

So, I am using MQTT.fx and an I am trying to publish que following message:

“reference”: “reset”,
“confirmed”: true,
“fPort”: 2,
“data”: “AgQAAAAA”

I checked the users guide of the device and the fPort to downlink is “2" and I have tried both confirmed and unconfirmed downlinks. I can’t even see the downlinks in the frame logs and I am supposed to receive an uplink confirming the reset. Also tried to enable Class-B and Class-C options on device profiles.

Any suggestions?

A post was merged into an existing topic: Sending data to lora node with mqtt