[unknown]@[unknown] LOG: incomplete startup packet

I have installed the latest RAK7244 software on my chirpstack enabled gateway (US915)
The postgresql db doesn’t want to start and gives the above error for shutting down. I have no gui running on port 8080. I’ve tried a reinstall (RPI4)several times with the same result. I’m not a programmer so am lost at this point. Thanks for any help.

Do you mean that you have installed the image provided by RAK? In that case it might be better to post this question in the RAK forum.

I did realize that I should have contacted the RAK forum first, and I have. I’m very new to LoRa and, not being a programmer, am trying to learn about setting up chirpstack.

My last attempt to setup involved the installation of RPI OS-lite then installing your chirpstack software via git. This seems to have worked better but I’m still not showing any gateway activity in the dashboard. It doesn’t seem to find my RAK7244 (RPI4). Nick McCloud has been kind enough to help on the RAK forum.

I have learned so far that running raspi-config after the gateway-config has been setup will cause problems. In my last attempt, I installed RPI-lite, setup the proper localizations (TZ, lang., keyboard, etc.) with raspi-config and THEN installed your chirpstack software and configured for US915.

Thanks to you and all who have contributed to this project.