[wisnode] Device last seen at Never

Hi, I configured gateway and wisnode lora (end device) on the loraserver web interface. When I checked the gateway status to make sure if it has been configured properly. And it seems everything is okay. On the gateway status it says “last seen : a few seconds ago”. But when I checked wisnode device status it says “last seen at : never” . I do not know whats wrong with it. I am waiting for your answer. Thanks in advance

This is very broad question and problem could be anywhere, Your Device to Gateway Communication,
If you have not properly added device details on LoRa-App-Server then Device authentication might fails.

Check the logs on Gateway or Server if the device is communicating ok or not.



Thanks for this quick answer. I followed https://www.youtube.com/watch?v=np4rIQ_teR4&list=PLmL13yqb6OxdeOi97EvI8QeO8o-PqeQ0g&index=33 this tutorial to add a device details on the lora server web interface. The man in this video made communication properly but I didn’t.

Edit : The problem was solved. I followed the documentation about wisnode in this https://downloads.rakwireless.com/en/LoRa/WisNode/Application-Notes/

Good news :slight_smile: Could you share what configuration change made the difference? In case others have the same issue and find this topic.

The link that I shared above contains “how to connect with loraserver (which’s loraserver.io)” section. I detach the arduino from wisnode. I used wisnode as standalone with at+ command as that link shows. Everything worked properly. I will try to use wisnode with arduino. If I succeed I will share arduino source code below this post