Would anyone be able to help confirm my settings?

Hi :slight_smile:

So far I seem to have LoRaServer working with my Pi + RAK831 + MKR WAN 1300. :slight_smile:

I just wanted to try make sure I have everything configured correctly. Inside global_conf.json there’s a variable called antenna_gain and by default it’s 0. My fiberglass antenna has a sticker on it that read 3.5dBi. I tried putting 3.5 in it and restarting the packet-forwarder but it doesn’t seem to let my Arduino reconnect unless I restore the value to 0. So I wasn’t sure what is going on. Just wondering if anyone knew what to do with that value?

Also if possible, could anyone confirm these values I have set that I’ve found on the internet? Not 100% sure they’re correct for my region (AU915 - Sydney AU) but I think they are! :slight_smile:

Service Profile:

  • Add Gateway Meta-data: Yes
  • Device status request frequency: 0
  • Minimum allowed data rate: 0
  • Maximum allowed data rate: 13

Device Profile:

  • MAC Version: 1.0.2
  • Regional Parameters: A
  • Max EIRP: 30


  • Enabled Channels: 0, 1, 2, 3, 4, 5, 6, 7

Thank you! :slight_smile: