Chirpstack-concentratord / Sx1301 band config file missing / iC880A

Hello !

After starting up gateway os v4.1.0 on my Rasberry pi 3, I tried to configured it but apparently /etc/init.d/chirpstack-concentratord start script can’t start because it is asking a band.toml file


mssing in my /etc/chirpstack-concentratord/sx1301/ folder, otherwise concentratord.toml and channels.toml are there !

Info from log file :

Mar  9 12:38:23 raspberrypi3 user.err monit[514]: 'chirpstack-concentratord' process is not running
Mar  9 12:38:23 raspberrypi3 monit[514]: 'chirpstack-concentratord' trying to restart
Mar  9 12:38:23 raspberrypi3 monit[514]: 'chirpstack-concentratord' start: '/etc/init.d/chirpstack-concentratord start'
Mar  9 12:38:53 raspberrypi3 user.err monit[514]: 'chirpstack-concentratord' failed to start (exit status 1) -- '/etc/init.d/chirpstack-concentratord start': Configuration file  does not exist

If you any idea, I take it …

Probably linked with this post : Chirpstack-concentratord start, but it said Configuration file does not exist

Thanks in advance !

This issue is solved in v4.1.1 apparently : chirpstack-concentratord will never start successfully due to missing band file · Issue #97 · chirpstack/chirpstack-gateway-os · GitHub