I recently installed the chirpstack using the docker image. I’m using Multitech outoor GW MTCDTIP-L4E1-267A .

May I know what needs to be put on URI to connect the GW to the LNS?
Actually, I’m using wss://eu868.basicstation.loracloud.com:443, which refer to the installation of chirpstack deployed by Semtech

We stuck to this configuration to use Chirpstack on-premise, please your support.

I think you will find that the way these forums work is that people who happen to have your hardware and have run into your kind of problem will eventually respond, in their spare time. If you need something more “timely” then you will need to change your approach and factor commercial support into your operating budget.

I can help you with Laird RG1xx gateways and sensors for much this reason :slight_smile:

BTW, it’s often advised to first get your installation working without security turned on and then, once you’ve confirmed that all hardware & transport layers function, complicate matters with WSS/443. If you have done so, you should mention this in your posting.

Also, you want to use the search feature. You’d find clues to your predicament. A quick poke around will show you that “security is hard”. Only 4 hits for “wss” and not too many “happy endings” in questions for “security” in general.

No need fo security at this stage, what’s the ip and port that should be mentioned? Should be network server with default port, right?

What instructions are you following? This very much depends on your configuration and transport. If it’s over UDP, then use: “serv_port_down”: 1700, “serv_port_up”: 1700, “server_address”: “IP address of ChirpStack Gateway Bridge”

great, we have below docker installation

i assume we need to put “http://IP:1700”, right?

Try it and restart ChirpStack gateway bridge module. All my gateways are stand-alone (RG191), BTW.

we tried to use http but it is not accepted, see screenshot.

so we tried “ws://IP:port” but nothing is coming to “LIVE LORAWAN FRAMES”

I think we need to use packet forward mode and not basic station, what do you think @fmgst ?


Please use ws:// or wss:// instead of http.

See error message: Invalid URI for config 1, expect "ws://" or "wss://"

with Packet Forwarder mode it’s working fine, Base Station need more investigation seems.

1 Like